<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2488063-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-2488063-1');
    </script>
	<!-- True Altoona Mirror -->
	<!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/obituaries/2020/11/dorothy-irene-dot-mervine/' );</script><script>console.log( 'CacheDirectiveFound: /obituaries/  -600 seconds applied...' );</script>

	    <meta property="fb:app_id" content="52956023121" />
    <meta property="og:title" content="Dorothy Irene ‘Dot’ Mervine"/>
			        <meta property="og:type"   content="article" />
        <meta property="og:image" content="https://ogden_images.s3.amazonaws.com/www.altoonamirror.com/images/2020/11/22205823/OBIT-Mervine.jpg">
        <meta property=og:image:width" content="133" />
        <meta property=og:image:height" content="200" />
        <meta property="og:url" content="https://www.altoonamirror.com/obituaries/2020/11/dorothy-irene-dot-mervine/"/>
        <!--<meta property="og:image:secure_url" content="" />-->
	    <meta property="og:site_name" content="altoonamirror.com"/>
    <meta property="og:description" content="Dorothy Irene “Dot” Mervine, 73, a resident of Maybrook Hills Rehabilitation and Healthcare Center, Altoona, formerly of Cresson, passed away Friday. She was born in Canton, Ohio, daughter of the late John and Alice (Diechert) Lantz. Surviving are her son, Sean Lantz and wife, Bobby; grandchildren, Zackary Lantz and girlfriend, Gillian Pietrowski; Ethan Lantz and [&#8230;]"/>
    <meta name="twitter:site" content="@AltoonamirrorPA">
    <meta name="twitter:title" content="Dorothy Irene ‘Dot’ Mervine"/>
    <meta name="twitter:description" content="Dorothy Irene “Dot” Mervine, 73, a resident of Maybrook Hills Rehabilitation and Healthcare Center, Altoona, formerly of Cresson, passed away Friday. She was born in Canton, Ohio, daughter of the late John and Alice (Diechert) Lantz. Surviving are her son, Sean Lantz and wife, Bobby; grandchildren, Zackary Lantz and girlfriend, Gillian Pietrowski; Ethan Lantz and [&#8230;]"/>
	        <meta name="twitter:image" content="https://s3.amazonaws.com/ogden_images/www.altoonamirror.com/images/2020/11/22205823/OBIT-Mervine.jpg">
	    <meta name="twitter:card" content="summary_large_image">
    <!-- END FACEBOOK AND TWITTER META DATA --->




    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://butterbulb.com/v2/0/imwsavXx3dUKSmMTCSFxcxjAQbXFlfysaZyl6dygxUyCiCm8ln1vCA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>


	<meta charset="UTF-8">
	<link rel="shortcut icon" href="https://www.altoonamirror.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="https://www.altoonamirror.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  Dorothy Irene ‘Dot’ Mervine | News, Sports, Jobs - Altoona Mirror</title>
	<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="https://www.altoonamirror.com/xmlrpc.php">
	<link rel="stylesheet" href="https://www.altoonamirror.com/wp-content/themes/coreV2/css/layout2.css?v=56" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
    <script language="javascript">
        if (location.protocol !== 'https:') {
            //if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
            redir = location.href.replace("http://", "https://");
            location.href = redir;
            //}
        }
    </script>


	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','AMAP'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','Obituaries'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Obituaries'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();
			
			/* for pencil ad */
						/* for pencil ad */

			googletag.defineSlot('/1032081/AMAP_Top_728x90', [728, 90], 'AMAP_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/AMAP_Middle_728x90', [728, 90], 'AMAP_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/AMAP_Left_160x600', [160, 600], 'AMAP_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/AMAP_Right_300x600', [300, 600], 'AMAP_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/AMAP_Bottom_728x90', [728, 90], 'AMAP_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/AMAP_Middle_300x250', [300, 250], 'AMAP_Middle_300x250').addService(googletag.pubads());
						googletag.defineSlot('/1032081/AMAP_Video_300x250', [300, 250], 'AMAP_Video_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/AMAP_Article_300x250', [300, 250], 'AMAP_Article_300x250').addService(googletag.pubads());
            googletag.defineSlot('/1032081/AMAP_Article2_300x250', [300, 250], 'AMAP_Article2_300x250').addService(googletag.pubads());
            			/* funeral home */
						googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});

		
			/* CODE FOR PENCIL AD */

		function hidePencilIframe(dfpIframeID) {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
		function pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID) {
			document.getElementById(dfpIframeID).width = creativeWidth;
			document.getElementById(dfpIframeID).height = bigCreativeHeight;
		}
		function pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID) {
			document.getElementById(dfpIframeID).width = creativeWidth;
			document.getElementById(dfpIframeID).height = smallCreativeHeight;
		}
		function pencilStartTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
			var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
			pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID);
		}
		function pencilStopTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
			var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
			pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID);
		}
	
		/* END CODE FOR PENCIL */		
	</script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>


    <!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.altoonamirror.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<meta name="description" content="Dorothy Irene “Dot” Mervine, 73, a resident of Maybrook Hills Rehabilitation and Healthcare Center, Altoona, formerly of Cresson, passed away Friday. She wa" />
<meta name="keywords" content="Obituaries,Dorothy Irene ‘Dot’ Mervine" />
<link rel='stylesheet' id='posts-front-css-css'  href='https://www.altoonamirror.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://www.altoonamirror.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.altoonamirror.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.altoonamirror.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/css/colorbox.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.altoonamirror.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/css/jquery-ui.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-select2-css'  href='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/select2/select2.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/themes/default.css?ver=3.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/ajaxq.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/jquery.colorbox-min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/jquery.validate.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"https:\/\/www.altoonamirror.com\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"https:\/\/www.altoonamirror.com\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/mp-cart.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/hoverintent.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/select2/select2.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"https:\/\/www.altoonamirror.com\/wp-admin\/admin-ajax.php","loadingImage":"https:\/\/www.altoonamirror.com\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"https:\/\/www.altoonamirror.com\/store\/products\/","productCats":{"5483":"https:\/\/www.altoonamirror.com\/store\/products\/category\/blitz-2020\/","5472":"https:\/\/www.altoonamirror.com\/store\/products\/category\/books\/","5482":"https:\/\/www.altoonamirror.com\/store\/products\/category\/magazines\/","5473":"https:\/\/www.altoonamirror.com\/store\/products\/category\/oakleys-great-cape-escape\/"},"validation":{"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/frontend.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-content/plugins/marketpress/ui/js/mp-equal-height.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://www.altoonamirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.altoonamirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.altoonamirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FDA allows emergency use of antibody drug' href='https://www.altoonamirror.com/news/2020/11/fda-allows-emergency-use-of-antibody-drug/' />
<link rel='next' title='Blazing a new trail' href='https://www.altoonamirror.com/news/2020/11/blazing-a-new-trail/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://www.altoonamirror.com/obituaries/2020/11/dorothy-irene-dot-mervine/" />
<link rel='shortlink' href='https://www.altoonamirror.com/?p=873149' />
<link rel="alternate" type="application/json+oembed" href="https://www.altoonamirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.altoonamirror.com%2Fobituaries%2F2020%2F11%2Fdorothy-irene-dot-mervine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.altoonamirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.altoonamirror.com%2Fobituaries%2F2020%2F11%2Fdorothy-irene-dot-mervine%2F&#038;format=xml" />
<meta property="fb:app_id" content="52956023121"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
    <style>
    /*////////////////////////////////////////////////
// HAMBURGER MENU
////////////////////////////////////////////////*/
    #top_nav {padding-left:0;}
    #menu-footer-menu .sub-menu {display:block !important;}
    #hamburger {display:block;}
    #hamburger aside {width:27px; height:2px; background-color:#222; margin:5px 0 0 20px; float:none; padding:0;}
    .sidenav {height:100%; height:100vh; width:0; position:fixed; z-index:2122129; top:0; left:0; background-color:#fff; overflow-x:hidden; transition:0.5s; padding-top:60px; -webkit-box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36); box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36);}
    @supports (-ms-accelerator:true) {.sidenav {height:auto;}}
    @supports (-ms-ime-align: auto) {.sidenav {height:auto;}}
    @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {.sidenav {height:auto;}}
    .sidenav aside {position:absolute; top:23px; left:20px; z-index:212; color:#fff; font-size:16px; letter-spacing:0.1em;}
    .sidenav a {padding:12px 8px 12px 20px; text-decoration:none; font-size:17px; color:#555; display:block; transition:0.3s; font-weight:400;}
    .sidenav #slide_weather a {padding:0}
    .sidenav a:hover {color:#00468c; background:#e7e7e7;}
    .sidenav .closebtn {position:absolute; top:0; right:8px; font-size:36px; margin-left:50px; color:#d2d2d2}
    .sidenav .closebtn:hover {color:#d2d2d2; background:none;}
    .sidenav .menu-mobile-menu-container {margin-top:5px;}
    .sidenav .menu-item-has-children {position:relative}
    .sidenav .menu-item-has-children a {pointer-events: none;}
    .sidenav .menu-item-has-children a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    /*.sidenav .menu-item-has-children a:hover::after {content:'\25b2'; position:absolute; right:20px; color:#2129; font-size:.7em} */
    .sidenav .menu-item-has-children .sub-menu a::after {content:''}
    .sidenav .menu-item-has-children .sub-menu a {pointer-events:auto}
    .sidenav .menu-item-has-children.up_arrow .sub-menu a:hover::after {content:'' !important;}
    .up_arrow a::after {content:'\25b2' !important; position:absolute; right:20px; color:#2129; font-size:.7em}
    .up_arrow .open_subnav a::after {content:'' !important;}
    .sidenav .menu-item-has-children.up_arrow a:hover::after {content:'\25b2'}
    .down_arrow a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    #menu-mobile-menu .sub-menu a {padding:10px 0 10px 45px; background:#f9f9f9}
    #menu-mobile-menu .sub-menu a:hover {background:#e7e7e7;}
    #menu-mobile-menu a {display:block;}
    /* #menu-mobile-menu li:hover .sub-menu {display:block; max-height:200px;}
    .sub-menu {overflow:hidden; max-height:0; -webkit-transition:all 0.5s ease-out;} */
    .sub-menu {display:none;}
    .open_subnav {display:block !important;}
    #slide_search {background:#ebebeb; padding:5px 0; margin:7px 0 0 0}
    #slide_search input {width:90%; margin:10px 5% 10px 5%; padding:2px 15px; border:solid 1px #ebebeb; box-sizing:border-box; background:#fff; color:#2129; font-size:14px; font-family:Arial}
    #slide_search #s {height:40px}
    .social_mobile {padding:5px; background:#00468c; width:50%; margin:0;box-sizing:border-box; float:left;}
    .sidenav .social_mobile a {padding:5px 12px}
    #mobile_social a {padding:0; margin:0}
    #mobile_social .mobile_social {color:#fff; border-radius:50%; background:#f7921e; margin:20px 17px 0 17px; width:40px; height:40px; padding:8px 0 0 0; text-align:center; font-size:20px; float:left;}
    #mobile_social .mobile_social:first-of-type {margin-left:18px}
    #mobile_social img {height:15px; width:auto; margin-top:5px}
    #mobile_social #mobile_fb {height:19px; margin-top:2px;}
    @media screen and (max-width:740px) {
        #hamburger #hamburger_lines {float:none;position:absolute;top:8px;left:0;z-index:99999}
    }
    @media screen and (max-width:500px) {
        #hamburger #hamburger_lines {top:5px;}
    }
    @media screen and (max-width:410px) {
        #hamburger #hamburger_lines {top:2px;}
    }
</style>




<div id="slide_nav" class="sidenav">
    <div style="background:#fff; height:100%; border-top:solid 1px #ededed;">
        <a style="padding:0" href="/"><aside style="color:#000;">ALTOONA MIRROR</aside></a>
        <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
        <script language="javascript">
            function show_hide_sub_menu(chosen) {
                if ( $(chosen).find('ul.open_subnav').length === 0 ) {
                    $(chosen).children('ul').addClass('open_subnav');
                    $(chosen).addClass('up_arrow');
                    $(chosen).removeClass('down_arrow');
                } else {
                    $(chosen).children('ul').removeClass('open_subnav');
                    $(chosen).addClass('down_arrow');
                    $(chosen).removeClass('up_arrow');
                }
            }
        </script>

        <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-647204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647204" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-647207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647207"><a href="https://www.altoonamirror.com/news/local-news/">Local News</a></li>
	<li id="menu-item-647206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647206"><a href="https://www.altoonamirror.com/news/local-business/">Local Business</a></li>
	<li id="menu-item-647210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647210"><a href="https://www.altoonamirror.com/news/public-records/">Public Records</a></li>
	<li id="menu-item-647209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647209"><a href="https://www.altoonamirror.com/news/pennsylvania-news-apwire/">Pennsylvania News</a></li>
	<li id="menu-item-647208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647208"><a href="https://www.altoonamirror.com/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-647205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647205"><a href="https://www.altoonamirror.com/news/international-news-apwire/">International News</a></li>
</ul>
</li>
<li id="menu-item-647216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647216" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-647218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647218"><a href="https://www.altoonamirror.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-647217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647217"><a href="https://www.altoonamirror.com/sports/altoona-curve/">Altoona Curve</a></li>
	<li id="menu-item-647220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647220"><a href="https://www.altoonamirror.com/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-647221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647221"><a href="https://www.altoonamirror.com/sports/pennsylvania-sports/">Pennsylvania Sports</a></li>
	<li id="menu-item-647222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647222" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/professional-sports/">Professional Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-647223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647223"><a href="https://www.altoonamirror.com/sports/professional-sports/penguins/">Penguins</a></li>
		<li id="menu-item-647224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647224"><a href="https://www.altoonamirror.com/sports/professional-sports/pirates/">Pirates</a></li>
		<li id="menu-item-647225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647225"><a href="https://www.altoonamirror.com/sports/professional-sports/steelers/">Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-647226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647226" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/psu/">PSU</a>
	<ul class="sub-menu">
		<li id="menu-item-647227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647227"><a href="https://www.altoonamirror.com/sports/psu/game-coverage/">Game Coverage</a></li>
		<li id="menu-item-647228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647228"><a href="https://www.altoonamirror.com/sports/psu/neil-rudel-s-commentary/">Neil Rudel&#8217;s Commentary</a></li>
		<li id="menu-item-647229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647229"><a href="https://www.altoonamirror.com/sports/psu/penn-state-news/">Penn State news</a></li>
		<li id="menu-item-647230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647230"><a href="https://www.altoonamirror.com/sports/psu/recruiting-updates/">Recruiting updates</a></li>
	</ul>
</li>
	<li id="menu-item-647231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647231" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/scholastic-sports/">Scholastic Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-647232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647232"><a href="https://www.altoonamirror.com/sports/scholastic-sports/athlete-of-the-week/">Athlete of the Week</a></li>
		<li id="menu-item-647233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647233"><a href="https://www.altoonamirror.com/sports/scholastic-sports/baseball/">Baseball</a></li>
		<li id="menu-item-647234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647234"><a href="https://www.altoonamirror.com/sports/scholastic-sports/basketball/">Basketball</a></li>
		<li id="menu-item-647235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647235"><a href="https://www.altoonamirror.com/sports/scholastic-sports/football/">Football</a></li>
		<li id="menu-item-647237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647237"><a href="https://www.altoonamirror.com/sports/scholastic-sports/soccer/">Soccer</a></li>
		<li id="menu-item-647238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647238"><a href="https://www.altoonamirror.com/sports/scholastic-sports/softball/">Softball</a></li>
		<li id="menu-item-647239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647239"><a href="https://www.altoonamirror.com/sports/scholastic-sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-647249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647249"><a href="https://www.altoonamirror.com/sports/scholastic-sports/wrestling/">Wrestling</a></li>
		<li id="menu-item-647236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647236"><a href="https://www.altoonamirror.com/sports/scholastic-sports/miscellaneous/">Miscellaneous</a></li>
	</ul>
</li>
	<li id="menu-item-647240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647240" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-647241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647241"><a href="https://www.altoonamirror.com/sports/sports-columns/cory-giger/">Cory Giger</a></li>
		<li id="menu-item-647242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647242"><a href="https://www.altoonamirror.com/sports/sports-columns/john-mehno/">John Mehno</a></li>
		<li id="menu-item-647243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647243"><a href="https://www.altoonamirror.com/sports/sports-columns/kellie-goodman/">Kellie Goodman</a></li>
		<li id="menu-item-647244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647244"><a href="https://www.altoonamirror.com/sports/sports-columns/neil-rudel/">Neil Rudel</a></li>
	</ul>
</li>
	<li id="menu-item-647247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647247" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/voice-of-the-fan/">Voice of the Fan</a>
	<ul class="sub-menu">
		<li id="menu-item-647245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647245" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/sports/voice-of-the-fan/guest-columns/">Guest Columns</a>
		<ul class="sub-menu">
			<li id="menu-item-647246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647246"><a href="https://www.altoonamirror.com/sports/voice-of-the-fan/sunday-sports-mailbag/">Sunday Sports MailBag</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-647219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647219"><a href="https://www.altoonamirror.com/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-647212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647212" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-647213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647213"><a href="https://www.altoonamirror.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-647214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647214"><a href="https://www.altoonamirror.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-647215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647215"><a href="https://www.altoonamirror.com/opinion/other-commentaries/">Other Commentaries</a></li>
</ul>
</li>
<li id="menu-item-647198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647198" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-647202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647202"><a href="https://www.altoonamirror.com/life/engagements/">Engagements</a></li>
	<li id="menu-item-647248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647248"><a href="https://www.altoonamirror.com/life/weddings/">Weddings</a></li>
	<li id="menu-item-647199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647199"><a href="https://www.altoonamirror.com/life/anniversary/">Anniversary</a></li>
	<li id="menu-item-647203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647203"><a href="https://www.altoonamirror.com/life/school-notes/">School Notes</a></li>
	<li id="menu-item-647200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647200"><a href="https://www.altoonamirror.com/life/area-life/">Area Life</a></li>
	<li id="menu-item-647201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647201"><a href="https://www.altoonamirror.com/life/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-842019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842019"><a href="https://www.altoonamirror.com/news/covid-19/">COVID-19</a></li>
<li id="menu-item-647211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647211"><a href="https://www.altoonamirror.com/obituaries/">Obituaries</a></li>
<li id="menu-item-647828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647828" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-647829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647829"><a href="https://www.altoonamirror.com/blogs/15-minutes/">15 Minutes</a></li>
</ul>
</li>
<li id="menu-item-647196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647196"><a href="http://www.hot-ads.com/browse/index.cfm?SID=PA&#038;RGID=00000100000&#038;CID=26">Classifieds</a></li>
<li id="menu-item-647197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647197"><a href="http://jobs.altoonamirror.com/">Jobs</a></li>
<li id="menu-item-647193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647193"><a href="https://www.altoonamirror.com/garage-sales/">Garage Sales</a></li>
<li id="menu-item-809508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-809508" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/bcp/">Blair County Proud</a>
<ul class="sub-menu">
	<li id="menu-item-809507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809507"><a href="https://www.altoonamirror.com/bcp-business/">Business</a></li>
	<li id="menu-item-809505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809505"><a href="https://www.altoonamirror.com/bcp-faith-based/">Faith Based</a></li>
	<li id="menu-item-809510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809510"><a href="https://www.altoonamirror.com/bcp-fire/">Fire</a></li>
	<li id="menu-item-809511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809511"><a href="https://www.altoonamirror.com/bcp-police/">Police</a></li>
	<li id="menu-item-809509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809509"><a href="https://www.altoonamirror.com/bcp-nonprofit/">Nonprofit</a></li>
	<li id="menu-item-809506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-809506"><a href="https://www.altoonamirror.com/bcp-ems/">EMS</a></li>
</ul>
</li>
<li id="menu-item-837166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837166"><a href="https://www.altoonamirror.com/people-progress/">People &#038; Progress</a></li>
<li id="menu-item-647194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-647194" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.altoonamirror.com/contact-us/">Contact Information</a>
<ul class="sub-menu">
	<li id="menu-item-815705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815705"><a href="https://www.altoonamirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-846398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846398"><a href="https://www.altoonamirror.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-647191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647191"><a href="https://www.altoonamirror.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-647195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647195"><a href="https://www.altoonamirror.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-647192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647192"><a href="https://www.altoonamirror.com/submit-news/">Submit News</a></li>
<li id="menu-item-845604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845604"><a href="https://www.facebook.com/AltoonaMirror/">Facebook</a></li>
<li id="menu-item-845603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845603"><a href="https://twitter.com/AltoonamirrorPA">Twitter</a></li>
</ul></div>        <section id="slide_search">
            <form id="searchform" method="get" action="/search/">
                <input type="text" name="s" id="s" placeholder="Search" autocomplete="off">
            </form>
        </section>
        <div style="clear: both;"></div>
    </div>
</div>




<section id="hamburger">
    <span id="hamburger_lines" style="float:left; margin-top:10px; margin-right:10px; font-size:20px; color:#fff; cursor:pointer" onclick="openNav()">
        <aside></aside>
        <aside></aside>
        <aside></aside>
    </span>
    <script>
        function openNav() {document.getElementById("slide_nav").style.width = "300px";}
        function closeNav() {document.getElementById("slide_nav").style.width = "0";}
    </script>
</section>	<div id="mobile_website_logo">
		<a href="https://www.altoonamirror.com/" rel="home"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-647254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647254"><a href="https://www.altoonamirror.com/news/">News</a></li>
<li id="menu-item-842018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842018"><a href="https://www.altoonamirror.com/news/covid-19/">COVID-19</a></li>
<li id="menu-item-647257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647257"><a href="https://www.altoonamirror.com/sports/">Sports</a></li>
<li id="menu-item-647256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647256"><a href="https://www.altoonamirror.com/opinion/">Opinion</a></li>
<li id="menu-item-647253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647253"><a href="https://www.altoonamirror.com/life/">Life</a></li>
<li id="menu-item-647255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647255"><a href="https://www.altoonamirror.com/obituaries/">Obituaries</a></li>
<li id="menu-item-647252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647252"><a href="http://www.hot-ads.com/browse/index.cfm?SID=PA&#038;RGID=00000100000&#038;CID=26">Classifieds</a></li>
<li id="menu-item-647251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647251"><a href="http://jobs.altoonamirror.com/">Jobs</a></li>
<li id="menu-item-647250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647250"><a href="https://www.altoonamirror.com/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
    <aside id="social_search"> 
        <ul> 
            <li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li> 
            <a href="/subscribe/?ref=header"><li id="subscribe_button">SUBSCRIBE</li></a>
        </ul> 
    </aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="https://www.altoonamirror.com/" rel="home"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        November 23, 2020                                </li>
				<li>|</li>
				<li><a href="https://www.mynewsonthego.com/altoona/" target="_blank">Today's Paper</a></li>
				<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
                <li>|</li>
                <li><span id="login_status">...</span></li>
			</ul>
</aside>
<ul class="login_mobile">
    <li><a href="https://www.mynewsonthego.com/altoona/" target="_blank">Today's Paper</a></li>
    <li>|</li>
    <li><a href="/subscribe/?ref=headerNav">Subscribe</a></li>
    <li>|</li>
    <li><span id="login_status_mobile">...</span></li>
</ul>


<script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('AMAP');
	}
	function loginBtn() {
		GCN.onecount.login('AMAP');
	}


    var checkStatus = function () {
        $('#login_status').html("...");
        $('#login_status_mobile').html("...");

        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('#login_status').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=AMAP" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
				$('#login_status_mobile').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=AMAP" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('#login_status').html('<a href="javascript:loginBtn()">Login</a>');
			$('#login_status_mobile').html('<a href="javascript:loginBtn()">Login</a>');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script>


<div id='AMAP_Top_728x90' style='text-align:center' class='lazyload Top_728x90' data-ad-slot='AMAP_Top_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('AMAP_Top_728x90'); });
    </script>
</div>
<!--Pay Wall pt 1--->
<script type="text/javascript">
	(function() {
		var ARTICLE_URL = window.location.href;
		var CONTENT_ID = '873149';
		document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_lqbeoyjdjqilqlcduwgv23fld4'+
    		'&amp;url='+encodeURIComponent(ARTICLE_URL)+
    		(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    		'&amp;random='+(new Date).getTime()+
    		'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Dorothy Irene ‘Dot’ Mervine</h1>
					<h2>July 10, 1947 – Nov. 20, 2020</h2>
					<aside id="article_details">
						<nav>
							<a href="https://www.altoonamirror.com/obituaries/" title="View all posts in Obituaries" >Obituaries</a> 						</nav>
												<time><p>Nov 23, 2020</p></time>
						<div class="half_article_details">
							
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<!--<a href="javascript:fbShare('', 'Fb Share', 'Facebook share popup', 'http://goo.gl/dS52U', 520, 350)"><img src="/images/facebook_article_icon.png" border="0" /></a> -->
								<a href="http://www.facebook.com/sharer.php?u=https://www.altoonamirror.com/obituaries/2020/11/dorothy-irene-dot-mervine/" class="popup"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Dorothy Irene ‘Dot’ Mervine" class="twitter popup"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Dorothy Irene ‘Dot’ Mervine&amp;body=https://www.altoonamirror.com/obituaries/2020/11/dorothy-irene-dot-mervine/" ><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div><div id='AMAP_Left_160x600' style='text-align:center;' class='lazyload Left_160x600' data-ad-slot='AMAP_Left_160x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('AMAP_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
														<div id="single_article_image_blur"></div>
								<div id="single_article_image">
									<img width="133" height="200" src="https://ogden_images.s3.amazonaws.com/www.altoonamirror.com/images/2020/11/22205823/OBIT-Mervine.jpg" class="attachment-large size-large wp-post-image" alt="" />								</div>
								<p id="caption">Mevine</p>														<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<script>console.log( 'pw: enabled' );</script><script type="text/javascript">GCN.onecount.gate(131);</script><script>console.log( 'pw: enabled' );</script><p>Dorothy Irene <span class="quotations">&#8220;Dot&#8221;</span> Mervine, 73, a resident of Maybrook Hills Rehabilitation and Healthcare Center, Altoona, formerly of Cresson, passed away Friday. She was born in Canton, Ohio, daughter of the late John and Alice (Diechert) Lantz. </p>
<div class="p402_premium"><p>Surviving are her son, Sean Lantz and wife, Bobby; grandchildren, Zackary Lantz and girlfriend, Gillian Pietrowski; Ethan Lantz and girlfriend, Makayla Yingling; Erika Lee and husband, Tyler; and Hannah Rogers; great-grandchildren, Keegan and Ivy Lee; siblings, Linda Lantz, Richard Lantz and wife, Barb, Marion Lantz and Keith <span class="quotations">&#8220;Ted&#8221;</span> Lantz; brother-in-law, Mike Latterner; and numerous nieces and nephews. </p>
<p>She was preceded in death by her great-grandchild, Charlie Lee; and siblings, Harry <span class="quotations">&#8220;Fred&#8221;</span> Lantz and Bonnie Latterner. </p>
<p>Dorothy was a member of Cresson United Metho­dist Church. She was a 1966 graduate of Cresson Joint High School. Dorothy worked as an LPN at Altoona Mercy Hospital, Garvey Manor and the Cresson Center, from which she retired. </p>
<p>She was an avid Pittsburgh Steelers, Pirates and Penguins fan. Dorothy enjoyed her volunteer work at St. Vincent de Paul and the church. She also loved to crochet afghans. </p>
<p>At her request, a private family viewing will be held with the Rev. Stephen Moore, officiant. Arrangements have been entrusted to Anderson Family Funeral Home &#038; Cremation Services, 233 Keystone Ave., Cresson. Condolences may be made at AndersonFamilyFuneralHomes.com.</p>

														
                            					</section>
					<div style="clear:both"></div>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='AMAP_Right_300x600' style='text-align:center' class='lazyload Right_300x600' data-ad-slot='AMAP_Right_300x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('AMAP_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="https://www.altoonamirror.com/obituaries/2020/11/gary-paul-fabbri-2/"><h1>Gary Paul Fabbri</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.altoonamirror.com/obituaries/2020/11/the-rev-fred-c-hickok-2/"><h1>The Rev. Fred C. Hickok</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.altoonamirror.com/obituaries/2020/11/jean-m-kranik-2/"><h1>Jean M. Kranik</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.altoonamirror.com/obituaries/2020/11/terry-l-mr-t-becker-sr-2/"><h1>Terry L. ‘Mr. T.’ Becker Sr.</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.altoonamirror.com/sports/psu/2020/11/psu-season-snapshot-2014/"><h1>PSU season snapshot: 2014</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.altoonamirror.com/obituaries/2020/11/john-m-franchio/"><h1>John M. Franchio</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//altoonamirror.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=faadb8b08d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11197][1]" id="mce-group[11197]-11197-0"><label for="mce-group[11197]-11197-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11197][2]" id="mce-group[11197]-11197-1"><label for="mce-group[11197]-11197-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_faadb8b08d" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='AMAP_Middle_300x250' style='text-align:center' class='lazyload Middle_300x250' data-ad-slot='AMAP_Middle_300x250'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('AMAP_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='AMAP_Bottom_728x90' style='text-align:center' class='lazyload Bottom_728x90' data-ad-slot='AMAP_Bottom_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('AMAP_Bottom_728x90'); });
    </script>
</div>
	<!-- include script to activate BREAKING NEWS -->
	<script language="javascript">
	
		$.getScript('/_breakingNews/inc_breakingNews.js');
		
	</script>
<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="https://www.altoonamirror.com/" rel="home"><img src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="http://twitter.com/AltoonamirrorPA" target="_blank"><img class="footer_soc_icon" src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="http://www.facebook.com/Altoonamirror" target="_blank"><img class="footer_soc_icon" src="https://www.altoonamirror.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-647284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647284"><a href="https://www.altoonamirror.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-647286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647286"><a href="https://www.altoonamirror.com/news/local-news/">Local News</a></li>
	<li id="menu-item-647285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647285"><a href="https://www.altoonamirror.com/news/local-business/">Local Business</a></li>
	<li id="menu-item-647287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647287"><a href="https://www.altoonamirror.com/news/pennsylvania-news-apwire/">Pennsylvania News</a></li>
	<li id="menu-item-647288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-647288"><a href="https://www.altoonamirror.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-647293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647293"><a href="https://www.altoonamirror.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-647294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647294"><a href="https://www.altoonamirror.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-647295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647295"><a href="https://www.altoonamirror.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-647296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647296"><a href="https://www.altoonamirror.com/sports/psu/">PSU</a></li>
	<li id="menu-item-647297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647297"><a href="https://www.altoonamirror.com/sports/scholastic-sports/">Scholastic Sports</a></li>
</ul>
</li>
<li id="menu-item-647289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647289"><a href="https://www.altoonamirror.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-647290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647290"><a href="https://www.altoonamirror.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-647291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647291"><a href="https://www.altoonamirror.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-647292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647292"><a href="https://www.altoonamirror.com/opinion/other-commentaries/">Other Commentaries</a></li>
</ul>
</li>
<li id="menu-item-647279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-647279"><a href="https://www.altoonamirror.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-647282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647282"><a href="https://www.altoonamirror.com/life/engagements/">Engagements</a></li>
	<li id="menu-item-647283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647283"><a href="https://www.altoonamirror.com/life/weddings/">Weddings</a></li>
	<li id="menu-item-647281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647281"><a href="https://www.altoonamirror.com/life/community/">Community</a></li>
	<li id="menu-item-647280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647280"><a href="https://www.altoonamirror.com/life/area-life/">Area Life</a></li>
</ul>
</li>
<li id="menu-item-647276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-647276"><a href="https://www.altoonamirror.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-647275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647275"><a href="https://www.altoonamirror.com/submit-news/">Submit News</a></li>
	<li id="menu-item-846399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846399"><a href="https://www.altoonamirror.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-647277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647277"><a href="https://www.altoonamirror.com/advertise/">Advertise</a></li>
	<li id="menu-item-647278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647278"><a href="https://www.altoonamirror.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
	<p>Copyright © Altoona Mirror | https://www.altoonamirror.com | 301 Cayuga Ave., Altoona, PA 16602 | 814-946-7411 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=52956023121&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.altoonamirror.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://content.altoonamirror.com/obituaries/2020/11/dorothy-irene-dot-mervine/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/content-altoonamirror-com/obituaries/2020/11/dorothy-irene-dot-mervine.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 23rd, 2020 @ 5:40 am UTC -->
<!-- Cache File Generated In:       1.20767 seconds -->

<!-- Cache File Expires On:         Nov 24th, 2020 @ 5:40 am UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 24th, 2020 @ 5:40 am UTC -->

<!-- Loaded via Cache On:    Nov 23rd, 2020 @ 6:53 am UTC -->
<!-- Loaded via Cache In:    0.00839 seconds -->